Results 1 to 14 of 14

Thread: Locking up when casting spells

  1. #1
    Join Date
    Dec 2004
    Posts
    15

    Default Locking up when casting spells

    Ok hopefully someone out there has some advice.
    These are the problems I am having,
    1. Whenever someone casts a spell directly infront of me, my system locks up or the whole screen goes clear. What I mean by this is all my boxes, i.e. chat windows, spell window, combat window etc, disappear. All I am left with is the writing left on the screen. I also loose the curser, which makes it hard to access anything. I have tried zoning to see if this helps but it stays the same.
    2. The second problem isn't as bad but would also like to have it fixed. For some reason, when you look at your inventory window, my level does not show up in the top left hand corner. I know this isn't much but like I said I would like to fix it.

    Now I have noticed the following things. I recently just got back into the game and so I started to pick up the expansions. Starting with PoP. When I installed it I noticed it installed to a different File, from what was already on my PC, i.e. C:\\ Program Files\Sony\Everquest. My other installation was under c:\\ Program Files\Everquest. I believe this was causing some problems with zoning and the slowness of the game. Not sure.
    Anyway this is what I have done so far. First I uninstalled everything, even video Card drivers( NVidia GForce MX 4000 128 MB, running window XP 512 ram ).
    Then I downloaded the latest drivers 66.73 I believe, and installed them. Then I re-installed EQ all to the same directory C:\\Program Files\Sony\Everquest. Ran the program and let it do it's download of updates. So far everything worked. Logged in, thinks are looking great. Logged in my Pally in Unrest. So far things seem to be running better, doesn't seem as laggy. Ok, so I'm fighting away. Casting spells, great. Then Bang, whole screen goes blank again, all the boxes, windows are gone. So I run out and try zoning. No go, still have problem. So I log out to char screen. Wait a min, log back in. Screen is fine. Go fight again. Group up with Cleric, Bang - he cast a spell and I lock up.
    I hope someone out there has some idea on how to fix this. If required I can post my DX and MS info. I haven't check Sony yet for any solutions.
    Katerlie Kornounus
    Cleric of 53 Circles

  2. #2
    Join Date
    Dec 2003
    Posts
    208

    Default Re: Locking up when casting spells

    Definitely check the knowledge base, with the amount of people (450,000) there are usually others out there that have the same type issues.

    Also, have you tried reinstalling Direct X?

    On a side note, I have the same V-Card as you and I had to upgrade to play EQ2 /SIGH. Out of all the recent NVidia releases, the MX4000 is the ONLY one that is not compatable with EQ2 Double SIGH.
    Reorx
    Cleric of Lucan D'Lere

    Zerafine 65 Necro of Luclin (Retired)
    Granpa 67 Cleric of Stromm (Retired)
    Originator of the slogan "A Peridot is forever"

  3. #3
    Join Date
    Jan 2004
    Posts
    1,062

    Default Re: Locking up when casting spells

    Yes all the EQ files need to be in the same folder.

    I would turn spell effects off for everyone but yourself and see if that helps at all. What version of DX are you running?

    It would be worthwhile to post your DX info on the SOE help board as well.
    Proud to be an EQCleric Admin!

  4. #4
    Join Date
    Oct 2004
    Posts
    92

    Default Re: Locking up when casting spells

    I don't think you can post at the SOE help board any more, but I could be wrong. Anyway, if it were me, I would do the following four things:

    1. Ensure you have the latest and greatest Direct X and latest and greatest V Card driver. If that's the case, then:
    2. Revert back to a previous V Card driver (do trial and error). If that dosen't seem to work, then:
    3. Open up your PC and direct a desktop fan or floor fan to add cooling. If that works, your V Card fan is shot (GForce cards are notorious for burning out fans).
    4. If none of these work, you will probably need to get a new V Card. I recommend RADEON myself.

    I also would play with your advanced video settings windows, trial and error. There is a way to turn the sky off and also to bring your frame rate down to 30 (what I have mine set at). Just some things to try is all.

    Did the uninstall/re-install at least remedy your 2nd problem?
    Last edited by Canard; 01-07-2005 at 12:27 PM.
    v/r,
    Canard
    Lvl 70 High Elf Cleric

    The Nameless (Innoruuk) Server

  5. #5
    Join Date
    Dec 2004
    Posts
    15

    Default Re: Locking up when casting spells

    No unfortunately that did not fix the second problem either. I have downloaded DX again and re-installed it. I haven't had a chance to check it yet will do that tonight. I will also post my info on SOE and will try turning off the spell effects and ajusting the frame rate. I know at the moment it si set high. Will post my findings tonight. Thanks so far.
    Katerlie Kornounus
    Cleric of 53 Circles

  6. #6
    Join Date
    Jan 2004
    Posts
    1,062

    Default Re: Locking up when casting spells

    http://eqforums.station.sony.com/eq/board?board.id=tech

    That is where you need to go to post on the SOE help board, make sure to include the info they ask for in this post:
    http://eqforums.station.sony.com/eq/...h&message.id=4
    Proud to be an EQCleric Admin!

  7. #7
    Join Date
    Dec 2004
    Posts
    15

    Default Re: Locking up when casting spells

    Ok I have posted my info on the SOE boards. So far they haven't come back with much info. Hopefully someone out there can give me some advice. I am at a loss, and about the only thing I can think of left to do is reformat and start from scratch.
    Katerlie Kornounus
    Cleric of 53 Circles

  8. #8
    Join Date
    Jan 2004
    Posts
    1,062

    Default Re: Locking up when casting spells

    Would you link your SOE board thread over here so we can go take a look at your files?

    Thanks.
    Proud to be an EQCleric Admin!

  9. #9
    Join Date
    Dec 2004
    Posts
    15

    Default Re: Locking up when casting spells

    That would be great. Like I said before any help is greatly appreciated.
    Katerlie Kornounus
    Cleric of 53 Circles

  10. #10
    Join Date
    Dec 2003
    Posts
    800

    Default Re: Locking up when casting spells

    Katerlie said in post #9 :
    That would be great. Like I said before any help is greatly appreciated.
    So, link the thread then, and we'll take a look. *grin*
    Evanya Fleurdemorte (wanna check out my stuff?)
    Level 58 Dark Elf Cleric of Innoruuk
    Silver Daggers, The Rathe


    Before you judge someone, walk a mile in their shoes. That way, when you judge them, you're a mile away and you have their shoes.

  11. #11
    Join Date
    Dec 2004
    Posts
    15

    Default Re: Locking up when casting spells

    Katerlie Kornounus
    Cleric of 53 Circles

  12. #12
    Join Date
    Jan 2004
    Posts
    1,062

    Default Re: Locking up when casting spells

    Eek! You do have a lot of stuff running in the background.

    I would disable the XP firewall and close everything that you have running except EQ. After you log in set the FPS to 80 or 90 (if you have it at 100 right now).

    Also, I would run the online virus scanner that the TSR suggested and do a sweep with AdAware and see what it finds.

    Kazza is giving you some problems too, I would remove it (make sure to remove the registry entries after you uninstall) and see if that makes a difference.
    Proud to be an EQCleric Admin!

  13. #13
    Join Date
    Dec 2004
    Posts
    15

    Default Re: Locking up when casting spells

    OK so far I have done the following;
    Uninstalled Kazaa and cleaned the register
    Uninstalled Magelo
    Ran the virus scanner, no virus found
    Installed Adaware and ran it, cleaned up allot of crap
    re-installed DX9, and the Omega Drivers for NVidea
    Ran Scandisk
    So far so good. Logged in last night with no problems. Not sure if it is because of this or the fact that I have spell effects turned off and everything else turned down to almost nothing. I did notice that for some reason there is a system error with my mouse. I have a Logistik Optical wheel mouse, but if you look at the system hardware it also list a PS2 wheel mouse as being installed and says there is a conflict. I believe this happened after I did the last reformat. How do I correct this?
    Should I try turning spell effects back on to see if I still lock up or leave it as is. Also I'm getting LoY this weekend are there any video concerns with this expansion that I should be aware of. Thanks for everyones response to my problems.
    Katerlie Kornounus
    Cleric of 53 Circles

  14. #14
    Join Date
    Jan 2004
    Posts
    1,062

    Default Re: Locking up when casting spells

    You can go to the mouse mfr. website and download the correct driver for it. Normally I wouldn't use mouse drivers but if you're seeing a conflict I would go ahead and install the driver.

    Once you get the hardware issue resolved I would turn the spell effects on for you only and see how it does.
    Proud to be an EQCleric Admin!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •